
 

 



 

 

Accessibility Matters 
George Mason University is committed to maintaining a diverse and inclusive academic community, where all 

students are afforded the opportunity for a transformational learning experience. 
 

II. POLICY STATEMENT 
 

Mason is committed to maintaining a diverse and inclusive academic community, where all students are afforded the opportunity 
for a transformational learning experience. This commitment must and does include individuals with disabilities. Therefore, the 
procurement, development, maintenance, and/or implementation of electronic and information technology will conform to the 
accessibility standards specified in Section 508 of the Rehabilitation Act of 1973 and WCAG, appropriately tailored to the specific 
circumstances of the University. All colleges, schools, departments, auxiliaries, research, and administrative entities that do not 
comply with the standards herein are responsible for any costs associated with remediating accessibility issue. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Americans with Disabilities Act Section 504 of the Rehabilitation Act of 1973 

The Americans with Disabilities Act (ADA) was 
established and brought into law in 1990. The law 
prohibits discrimination against people with disabilities 
in employment, transportation, public accommodation, 
communications, and governmental activities. The 
ADAA also establishes requirements for 
telecommunications relay services. This means that 
student services as well as academic programs must 
be accessible to qualified students with disabilities. 

Section 504 of the Rehabilitation Act of 1973 is a national 
law that protects qualified individuals from discrimination 
based on their disability. Requirements of the law apply to 
employers and organizations that receive financial 
assistance from any Federal department or agency. These 
organizations and employers include hospitals, nursing 
homes, mental health centers, institutions of higher 
education, and human service programs. Section 504 
forbids organizations and employers from excluding or 
denying individuals with disabilities an equal opportunity to 
receive program benefits and services. It defines the 
rights of individuals with disabilities to participate in, and 
have access to, program benefits and services. 

 

 

 

 
 

 



 

 

Why Accessibility Matters 
George Mason University is committed to maintaining a diverse and inclusive academic community, where all 

students are afforded the opportunity for a transformational learning experience. 
 

UP 1203 – Non-Discrimination and Reasonable Accommodation on the Basis of Disability 
 

George Mason University is committed to providing equal access to employment and educational 
opportunities for persons with disabilities. George Mason University recognizes that individuals with 
disabilities may need reasonable accommodations to have equally effective opportunities to participate in 
or benefit from university educational programs, services and activities, and to have equal employment 
opportunities. George Mason University shall adhere to all applicable federal and state laws (including, but 
not limited to the ADA and Section 504 of the Rehabilitation Act of 1973), regulations, and guidelines with 
respect to providing reasonable accommodations as necessary to afford equal employment opportunity and 
equal access to programs for qualified persons with disabilities. 

 

 

UP 1308- Electronic and Information Technology Accessibility 
 

Mason is committed to maintaining a diverse and inclusive academic community, where all students are 
afforded the opportunity for a transformational learning experience. This commitment must and does 
include individuals with disabilities. Therefore, the procurement, development, maintenance, and/or 
implementation of electronic and information technology will conform to the accessibility standards 
specified in Section 508 of the Rehabilitation Act of 1973 and Web Content Accessibility Guidelines, 
appropriately tailored to the specific circumstances of the University. 

 

 
 
 



 

 

Faculty/Student Responsibilities 
 

The following chart details the responsibilities that both the student and faculty member have with respect to ensuring 
that the instructional resources provided in the classroom are accessible. 

 
 
 

 INSTRUCTOR STUDENT 
 
 

 

Whenever possible, instructor is strongly 
encouraged to reach out prior to start of 
class to discuss course 
expectations/student’s needs. 

Whenever possible, student is strongly 
encouraged to reach out prior to start of 
class to discuss course expectations and 
their individual needs. 

 
 

 

Instructor must follow accommodations 
listed on the faculty contact sheet 

Student must request faculty contact 
sheet with approved accommodations 
from DS counselor. Student is strongly 
encouraged to provide instructor with 
faculty contact sheet as soon as possible. 

 
 

 

Ensure equivalent access to the 
instructional materials/content (i.e., notes, 
videos, documents, web-based materials, 
etc.), or provide a reasonable alternative 
when necessary 

Reach out to ATI and DS staff for 
assistance with ALL textbook and testing 
accommodations. 



 

 

Accessibility Matters 
 

George Mason University is committed to maintaining a diverse and inclusive academic community, where all students are afforded the 
opportunity for a transformational learning experience. Should you encounter a student connected with Disability Services seeking accessible 
materials (e.g., blind/low vision, deaf/hard-of-hearing), you will need to work with Disability Services (DS) and the Assistive Technology 
Initiative (ATI) to ensure equivalent access to the instructional materials/content. This guide is meant to assist faculty in ensuring accessible design 
of course content based on University Policies 1203 & 1308. 

 
 
 
 
 

Faculty 
Follow accommodations listed on Faculty Contact 
Sheets 

Work with DS and ATI to provide equivalent access to 
instructional materials or reasonable alternatives 

Contact Disability Services or Assistive Technology 
Initiative prior to the start of classes to discuss course 
expectations and student’s needs whenever possible 

 
 
 
 
 
 
 

Course 
Accessibility 

 
 
 
 

Disability Services 
Foster partnerships with faculty and staff to create 
learning environments that are accessible, diverse, and 
inclusive 

Provide faculty with guidance on implementing 
accommodations 

Facilitate testing accommodations in the Disability 
Services Testing Center 

Assistive Technology Initiative 
Provide accessible media, documents, and alternative 
formats for textbooks 

Review existing course materials for accessibility 

Train and support faculty on creating accessible 
instructional materials 

Provide faculty with resources on accessibility for use 
during course development 

 
 

 



 

 

Digital Accessibility Guide 
Please reach out to us for assistance in the accessible design of your course content—we are here to support you! 

ds.gmu.edu – full accessibility guide, faculty guide, and suggested syllabus statements 
Phone: 703-993-2474 | Email: ods@gmu.edu 

ati.gmu.edu – accessibility resources, document accessibility guidelines, and assistive technology resources 
Phone: 703-993-4329 | Email: ati@gmu.edu 

 

Format How to Design for Accessibility How to Check for Accessibility 
 
 
 
 

 

• Follow a linear, logical layout 
• Use built-in bullet and numbering tools 
• Use built-in headings and styles to group content 
• Align text to the left and avoid using columns when possible 
• Include meaningful alternative text descriptions for complex images, charts, 

graphs, etc. 
• Do not use color alone to convey important information 

• Run Microsoft’s built in Accessibility Checker: 
• Mac: Click Review tab>Check Accessibility. 
• PC: Click File>Info>Check for Issues>Check Accessibility 

 
 

 

• Include synchronized, accurate captions for all video. 
• Include transcripts for all audio-only content 
• Use an accessible media player (i.e., Kaltura, YouTube, OzPlayer) 

• Use TAB key to navigate through the video player 
controls (e.g., play/pause) 

• Check that captions are accurate (including 
punctuation) and synchronized with the audio 

 
 
 
 

 

• Use built-in slide layouts 
• Give each slide a unique title 
• Ensure color is not the only means of conveying important information 
• Include meaningful alternative text descriptions for complex images, charts, 

graphs, etc. 
• Include text transcripts for any audio content in the Notes section of each slide 

• Run Microsoft’s built in Accessibility Checker: 
• Mac: Click Review tab>Check Accessibility. 
• PC: Click File>Info>Check for Issues>Check Accessibility 

 
 
 

 

• Use a simple table structure and specify column header information 
• Name unique sheet tabs and remove blank sheets 
• Include meaningful alternative text descriptions for complex images, charts, 

graphs, etc. 

• Run Microsoft’s built in Accessibility Checker: 
• Mac: Click Review tab>Check Accessibility. 
• PC: Click File>Info>Check for Issues>Check Accessibility 

 
 

 

• Set reading order of the content appropriately 
• Use tags to indicate heading structure 
• Include meaningful alternative text descriptions for complex images, charts, 

graphs, etc. 

• Can use mouse to highlight text 
• Use Read Out Loud to read document. Click View>Read 

Out Loud>Activate Read Out Loud. 

 
 
 
 

 

• Use headings to group content and improve navigation 
• Use meaningful hyperlink text 
• Use sufficient contrasts for text and background colors 
• Include meaningful alternative text descriptions for complex images, charts, 

graphs, etc. 
• Make large, clickable actions where appropriate 

• Run an accessibility checker, such as ANDI or WAVE 
through each page 

• See https://ati.gmu.edu/web-accessibility-testing/ 
for additional information. 



 

 

Additional Resources 
Disability Services and the Assistive Technology Initiative are available to assist faculty in making their courses accessible. Visit our 

websites for resources and reach out using the contact information below if you have any questions or concerns. 
 
 
 

Disability Services Syllabus Statement Disability Services Faculty Guide 

Please feel free to copy and paste either statement directly into your syllabus: 
 

1. Disability Services at George Mason University is committed to upholding the letter 
and spirit of the laws that ensure equal treatment of people with disabilities. Under 
the administration of University Life, Disability Services implements and coordinates 
reasonable accommodations and disability-related services that afford equal access 
to university programs and activities. Students can begin the registration process 
with Disability Services at any time during their enrollment at George Mason 
University. If you are seeking accommodations, please visit http://ds.gmu.edu/ for 
detailed information about the Disability Services registration process. Disability 
Services is located in Student Union Building I (SUB I), Suite 2500. 
Email: ods@gmu.edu | Phone: (703) 993-2474 

 
2. Disability Services at George Mason University is committed to providing equitable 

access to learning opportunities for all students by upholding the laws that ensure 
equal treatment of people with disabilities. If you are seeking accommodations for 
this class, please first visit http://ds.gmu.edu/ for detailed information about the 
Disability Services registration process. Then please discuss your approved 
accommodations with me. Disability Services is located in Student Union Building I 
(SUB I), Suite 2500. Email: ods@gmu.edu | Phone: (703) 993-2474 

Disability Services created a guide 
(https://ds.gmu.edu/for-faculty-and-staff/) to 
assist faculty members in understanding the needs 
of students with disabilities in higher education and 
to provide information about accommodations that 
ensure equal access to curricular and co-curricular 
activities. 

 
We encourage you to take time and read through 
the document in its entirety and we hope that the 
information will be helpful for future reference. 

 
 
 
 

Disability Services Assistive Technology Initiative 

Office Location: Student Union Building 1 (SUB 1), Suite 2500 
Phone: 703.993.2474 | Email: ods@gmu.edu 
Website: ds.gmu.edu 

Office Location: Aquia Building, Room 238 
Phone: 703-993-4329 | Email: ati@gmu.edu 
Website: ati.gmu.edu 

 
 

 
 


